Cookie Policy

Welcome, Guest
Username: Password: Remember me

TOPIC: Problem wiv my ARMs

Problem wiv my ARMs 19 Sep 2013 13:16 #1

  • diver993
  • diver993's Avatar
  • OFFLINE
  • Senior Poster
  • everything is possible
  • Posts: 699
  • Thank you received: 1138
  • Karma: 25
Nah! Me legs, hands and feet is fine, just me arms dats a problem! :) :) I guess it was d muvin dat messed it!

You got my sympathy with the broadband: I got the tee-shirt guys!

Keep smilin'

Diver
The administrator has disabled public write access.
The following user(s) said Thank You: ronnie, remo

Problem wiv my ARMs 19 Sep 2013 08:37 #2

  • remo
  • remo's Avatar
  • OFFLINE
  • Moderator
  • Posts: 2802
  • Thank you received: 5120
  • Karma: 111
Hi diver
I've checked it and it's fine :huh:
I think the problem may be to do with moving the post . I moved the post to where the rest of the arm post are.
So that maybe the reason???
Do you have any problems with any other post??
Information Purposes Only, Do Your Own Research
remo
The administrator has disabled public write access.

Problem wiv my ARMs 19 Sep 2013 06:57 #3

  • diver993
  • diver993's Avatar
  • OFFLINE
  • Senior Poster
  • everything is possible
  • Posts: 699
  • Thank you received: 1138
  • Karma: 25
Remo/Ronnie,

Appears to be a problem with the ARM posting by Red Chilli: every click leads me to a 'Log Out' page??
Hope the bug is easy to fix ;) ;)
The administrator has disabled public write access.
Moderators: remo

Time to create page: 0.318 seconds